»

I killed my blog


I killed my blog while upgrading it just now. Everything went *poof*!

I am so fucking pissed off now. Fuck you WordPress!

Now in the process of putting back all the old posts, comments, links etc. I don’t even remember those on my blogroll. Please be patient with me. For the time being, go read other awesome blogs.

Wish me luck!

And, fuck WordPress!

ps: Don’t upgrade to WordPress 2.8 yet!

You probably want to check out these posts as well:

27 Responses to “I killed my blog”

  1. Fi-sha wrote on Jun 15, 2009 at 2:22 pm

    My Dear Bong

    OMG :O

    We’ll wait for you my dear…take your time ok? Take care…

    Right here standing – Fi-sha

    [Reply]

  2. LadyBird® wrote on Jun 15, 2009 at 3:46 pm

    omggggggggggggg…need any help?? btw, screw you wordpress!! ;p

    [Reply]

  3. shane wrote on Jun 15, 2009 at 4:08 pm

    come back to blogspot then 😀

    [Reply]

  4. daniel wrote on Jun 15, 2009 at 9:18 am

    OMG! Anyway WordPress has adviced its users to do a backup before performing the upgrade. I for one didn’t do any backup and performed the upgrade as usual, it went smooth.

    [Reply]

  5. bongkersz wrote on Jun 15, 2009 at 9:28 am

    I have the backup with me, but have problem importing my old posts.

    Sigh.

    [Reply]

  6. pilocarpine wrote on Jun 15, 2009 at 9:45 am

    it may be a conspiracy btwn wp and balisan… beware of the dark side… =)…

    [Reply]

  7. NoktahHitam wrote on Jun 15, 2009 at 10:10 am

    That’s why I’m still in 2.3.3 😀

    [Reply]

  8. alexallied wrote on Jun 15, 2009 at 10:35 am

    man, this is frustrating!

    [Reply]

  9. fara wrote on Jun 15, 2009 at 11:36 am

    wahwah.
    wordpress is a living nightmare at times.

    [Reply]

  10. foongpc wrote on Jun 15, 2009 at 11:59 am

    OMG! This is the biggest nightmare! Sorry you have to go through all this!

    [Reply]

  11. Bunyimanok wrote on Jun 15, 2009 at 12:32 pm

    You manual update it or got auto function for upgrading it?
    Anyway,it hurts.
    Sorry on your lost post.

    [Reply]

  12. bongkersz wrote on Jun 15, 2009 at 1:05 pm

    Auto upgrade, using Fantastico. Then it crashed, just WSOD-Wordpress(White) Screen of Death showing. Haha!

    No worries man, just need to repost all the old posts, lucky I have backup 🙂

    It annoys me more than hurts.. HAHA!

    [Reply]

  13. Archie wrote on Jun 15, 2009 at 10:07 pm

    hehe, finally ur blog is back 😛

    [Reply]

  14. drumsticks wrote on Jun 16, 2009 at 1:17 am

    goshh…. this is like the worst nightmare for any blogger…. :(((((( is there a way to get it all back?

    [Reply]

  15. goolooloo wrote on Jun 16, 2009 at 4:56 am

    oh! no wonder see u so rude in yr fb

    [Reply]

  16. bongkersz wrote on Jun 16, 2009 at 9:39 am

    It’s okay bro 🙂 Part and parcel of hosting own blog.. need to get used to the mess..

    [Reply]

  17. jeff lee wrote on Jun 17, 2009 at 7:31 pm

    errr..i use blogspot. so far no problem..can do all kinds of things..

    [Reply]

  18. bongkersz wrote on Jun 18, 2009 at 8:21 am

    Hello mesoso 🙂

    I don’t really like blogspot commenting sysyem ehe…

    [Reply]

  19. bongkersz wrote on Jun 19, 2009 at 9:26 am

    Ahaks! Me just a small potato dude.. don’t think they will waste time with me 🙂

    [Reply]

  20. bongkersz wrote on Jun 19, 2009 at 9:26 am

    I know dude. Sumpah pas nie tak nak upgrade. Me using 2.7.1 now 😛

    [Reply]

  21. bongkersz wrote on Jun 19, 2009 at 9:26 am

    Frustrating, annoying… sigh!

    [Reply]

  22. bongkersz wrote on Jun 19, 2009 at 9:32 am

    every now and then, especially if you love to tweak the default settings/layout, putting in scripts, plugins. hence, do BACKUP often!

    [Reply]

  23. bongkersz wrote on Jun 19, 2009 at 9:33 am

    Ayam bag!

    [Reply]

  24. bongkersz wrote on Jun 19, 2009 at 9:36 am

    Never haha!

    [Reply]

  25. bongkersz wrote on Jun 19, 2009 at 9:36 am

    It’s okay now 🙂

    [Reply]

  26. Syamil wrote on Jun 20, 2009 at 4:15 am

    Did you go the manual route? I did mine a while back and it was all just a breeze, now running 2.8.

    [Reply]

  27. bongkersz wrote on Jun 20, 2009 at 11:00 am

    Tried using auto-upgrade, then another time using manual upgrade, but still have some error. So now I’m using 2.7.1 🙂

    [Reply]

Drop a comment :)

Page 1 of 11